2016-05-09から1日間の記事一覧

unrecognized command line option "-std=gnu++0x"

electronのバージョンを上げるとnodejsのバージョンを上げないと使ってるモジュールが構文エラーになるようで仕方ないのでバージョンを上げたりnpmモジュールのバージョンを上げたりなどしているとこんな感じのエラーでfs-xattrというnpmモジュールのコンパ…